img_20170913

9/8にこんな記事を書きました。

「わかりやすさ=親切さ」

 

この件、続きがありました。。

(記録として残しておきたいため、今回の記事は長めです)

 

/////

 

9/8に届いた、“2日後に有効期限が切れちゃうよメール” の3日後、

つまり9/11の未明に、、、

 

「ご利用いただいております○○サービスにつきまして

 有効期限が切れましたのでお知らせいたします。

 ご利用再開をご希望される場合、

下記該当部分を△△に変更くださいますようお願い申し上げます。」

 

 

・・・・・( ⊙_⊙)!

え? なんでなんでなんで?

2日前に設定確認したのに・・・

 

ここで私はある事に気づきます。

このサービスを申し込みしたとき、

有効期限は2018年3月だったことを。

(なぜ思い出したかというと、何かのサービスを申し込みしたときは

その期限が切れる1ヶ月前にアラートされるように、

自分のスケジュールへ登録しているからです。

今回は自分のスケジュールからアラートがなかったので気づくことができました。)

 

この○○サービスはWEBサイトに直結するサービス。

心配しながら該当ページを開いてみると、、

警告表示が出てページが表示されない事態に。

 

なんということだ、、、、( ⊙_⊙)

問い合わせしなきゃ。。。。

 

▼9/11

AMにメールで問い合わせ。TOPページに障害情報をUP。

▼9/12

返信なし。電話もなし。

20:00頃、当該ページを確認してみると表示されてる!( ⊙_⊙)なんで?

原因不明でものすごく気持ち悪いけど

取り急ぎTOPページに復旧情報をUP。

▼9/13

11:00現在、返信なし。

しびれを切らして電話で問い合わせ。

10分保留音を聞きながら待機後、やっとつながる。

問い合わせの件を話したところ、その場で回答してくれた。。

電話で話した内容をきちんとメールでも返信いただきたいことを伝え、終話。

 

 

▼問い合わせ・回答の内容

Q1)9/8に指定の値になっていることを確認したが、

なぜ有効期限が切れてページが表示されなくなったのか?

A1)サーバーの設定値に不一致(誤り)があったため

 

Q2)期限切れのメール通知と同時に当該ページが正しく表示されなかったが、

今は正しく表示されているのはなぜか?

A2)サーバーの設定値を修正したため

 

Q3)サービス申し込み時の有効期限は2018年3月だが、

なぜ有効期限切れのメールが届いたのか?

A3)サーバーの設定値に不一致(誤り)があったため、

システムがその値を取得しメールが自動配信された模様。

 

Q4)サービス申し込み時の有効期限は2018年3月で

管理画面上でも同じ内容になっているが、

正しい有効期限は2018年3月で間違いないか?

A4)2018年3月で間違いないが、

システム設定の都合上、有効期限は1ヶ月単位で

自動的に更新される仕組みになっている。

その1ヶ月単位の有効期限は管理画面上では確認することができないが

該当ページから確認することができる。

 

というわけで、最大の原因は

サーバーの設定ミス

でした。

 

/////

 

そもそも “2日後に有効期限が切れちゃうよメール” が届いたときに

有効期限の誤りに気づくことができていたら、

今回の件は回避できたというのもくやしい点(T_T)

 

そしてなにより自分でコントロールできない部分でもあったため

いつ復旧するかとヒヤヒヤしましたし、

回答を待っている間もやきもきしました。

たった3日の出来事でしたが、体感としては1ヶ月くらいでした。

もう二度と同じ経験はしたくない。。

 

システムの設定ミスによる不具合だと思いますが

その設定をしたのは人なので、直すのも人。

直した後にフォローするのも人。

電話でお願いした通り、

メールでの正式な回答も無事に届き、

やっとスッキリすることができました◎